26/04/2006

Fanjita parle du firmware 2.7!

v2.7 Firmware le célèbre Fanjita, créateur du Eloader dit ce qu'il pense à propos du Firmware 2.7.

Les Homebrews ne fonctionne pas sur v2.7. La faille GTA à été corrigé, et la faille du tiff aussi. Si vous aimez le homebrew, N'UPGRADEZ PAS.

· Nous n'avons aucune idée si le homebrew sera disponible sur v2.7. nous avons besoin d'un nouvel "exploit" complet, ce qui pourrait prendre un certain temps. À notre avis (partagé par EdisonCarter) il n'y a aucun futur pour l'exploit de GTA sur v2.7.

· LocoRoco est un EBOOT crypté et signé. La seule manière de lancer l’homebrew maintenant c’est d'obtenir la clef d’encryption de Sony et de signer l’homebrew. Cela est impossible.

· Il pourrait bien y avoir une faille dans une des nouvelles fonctions, ex : flash player, support AAC, etc. Mais ce point ne sera pas notre priorité.

· Il pourrait y avoir une faille dans un autre jeu. Mais ce point ne sera pas notre priorité non plus.

· La rumeur disant que la version 2.7 nous a frustrés et que nous allons travailler sur un loader d’ISO par vengeance est complètement fausse.

· La démo de LocoRoco EXIGE v2.70, même si vous hackez le PARAM.SFO dans l'EBOOT.

Encore une fois, le point le plus important : Si vous ne pensez pas avoir besoin d’une vieille version de macromédia et que vous n’avez pas besoin de lancer des jeux récents, cela vaux la peine de ce lancer dans le Hombrew pour les mois à venir – NE METTEZ PAS À JOUR VOTRE FIRMWARE.

 

08:25 Publié dans firmware | Lien permanent | Commentaires (0)

Les commentaires sont fermés.