09/06/2006

Lua Player sur tous les firmwares.






youresam à mis à jour son Lua Player qui tourne désormais sur tous les firmwares (sauf 2.70 et 2.71).


Ne trouvant personne, il a effectué le travail lui-même, et à penser qu’il serait mieux de compiler la version 0.20 plutôt que la version 0.16, normale …

Depuis que la v0.18 a inclus le module de chargement, les possesseurs de FW 2.0+ ne pouvait plus utiliser LuaPlayer. Avec cette version « non-module » c'est-à-dire compiler de LuaPlayer, les utilisateurs de FW 2.0+ peuvent désormais utiliser les version 0.17 à 0.20 ! Puisque la v0.20 exige Lua 5.1, vous devez mettre à jour.

Cependant, Youresam n’a pas pu tester tout les modules, ainsi si vous trouvez bug, n’hésiter pas à lui dire en lui envoyant un mail (Voir readme). Enjoy !


Note : si vous trouvez des bogues, allez les signaler sur le topic de youresam

 

Les commentaires sont fermés.