10/07/2006

DevHook et 2.70 / 2.71 : Les explications de Yoshihiro

Voici une declaration de Yoshihiro :

Yoshihiro : Bonjour à tous les membres de PSP-Generation,

Comme vous avez pu le voir, les firmwares 2.70 / 2.71 ont été récemment entièrement décryptés.
La raison pour laquelle on ne peut pas utiliser DevHook avec ces firmwares, est qu'ils doivent être patchés par celui-ci.

Booster, le créateur de DevHook, utilise des adresses spécifiques pour chaque firmware. Il doit patcher des PRX tels que le loadcore.prx et le loadexec.prx. C'est pourquoi les firmwares 2.70 / 2.71 ne peuvent pas encore être utilisés. Ceci peut être fait, mais nous ne voulons pas déranger Booster dans son travail.

Dark_Alex lui a montré comment Gzipper le reboot.bin de la 2.71, donc Booster aura ceci de moins à faire, mais vous devez rester patients, car le DevHook compatible arrive à grands pas !

Thibob : Combien de temps cela pourrait il prendre ?

Yoshihiro : Surement dans la semaine, vu que la clé de décryption de la 2.6 est la même que celle de la 2.71 !
Au passage, un petit coucou à ma chérie Mélodie, j'espère que l'on va se voir très bientôt ! :)

Merci à Yoshihiro pour ses réponses ! ;-)

desole, pour ses news, un peu en vrac, mais je ne passe pas mes vacances devant l'ordi, mais il n'empeche  que vous aurai droit au news les plus importantes.

p.s : je reprend mes news de psp-generation, tout d'abord parce que elles ont le merite d'etre clair  et surtout qu'en ces periodes de vacances j'ai la flemme de traduire les news de site anglais!

22:11 Publié dans blabla | Lien permanent | Commentaires (1)

Commentaires

c koi le devhook et les homebrews???

Écrit par : ouriel | 20/07/2006

Les commentaires sont fermés.